Aktualny czas: 17-10-2017, 10:18 AM Witaj! (LogowanieRejestracja)


Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 4 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z langpatcher

28-06-2016, 09:54 AM (Ten post był ostatnio modyfikowany: 28-06-2016 10:22 AM przez szkuti11.)
Post: #1


szkuti11
Saibaiman
Liczba postów: 1
Likes Given: 0
Likes Received: 0 in 0 posts
Dołączył: Jun 2016
Reputacja: 0



Problem z langpatcher
Witam, pobrałem łatkę zangielszczającą grę z dboglobal.com, niestety podczas uruchamiania "lang patcher" wyskakuje mi błąd.
[Obrazek: 9858311600_1396122778.png]
Wrzuciłem parę .dll do system32, zainstalowałem C++ oraz .NET. Niestety błąd dalej wyskakuje.

EDIT: NAPRAWIONE.
Znajdź wszystkie posty użytkownika
Like Post Odpowiedz cytując ten post

28-06-2016, 06:16 PM
Post: #2


tlyko
Saibaiman
Liczba postów: 1
Likes Given: 0
Likes Received: 0 in 0 posts
Dołączył: Jun 2016
Reputacja: 0



RE: Problem z langpatcher
w jaki sposob sobie z tym poradziles bo mam ten sam problem
Znajdź wszystkie posty użytkownika
Like Post Odpowiedz cytując ten post

29-06-2016, 12:10 PM
Post: #3


BarwiejSan
*******
Karin
Liczba postów: 512
Likes Given: 316
Likes Received: 277 in 123 posts
Dołączył: Nov 2012
Reputacja: 24



RE: Problem z langpatcher
Prawdopodobnie brak zainstalowanych (lub nieaktualne) bibliotek systemowych .NET Framewor i Visual C++

[Obrazek: 52639972a08f8bd7med.jpg]
Znajdź wszystkie posty użytkownika
Like Post Odpowiedz cytując ten post

20-07-2016, 09:43 PM
Post: #4


Boddah33
Saibaiman
Liczba postów: 1
Likes Given: 0
Likes Received: 0 in 0 posts
Dołączył: Jul 2016
Reputacja: 0



RE: Problem z langpatcher
Cześć, ja mam taki problem z grą, że jak po zainstalowaniu próbuję ją włączyć to wyskakuje mi coś takiego:
Proszę o pomoc, ponieważ bardzo chcę zagrać w tę grę. Ostatni raz grałem w nią trzy lata temu.


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Like Post Odpowiedz cytując ten post

23-07-2016, 11:48 AM
Post: #5


SzczeepanSan
*******
Dai Kaiô
Liczba postów: 696
Likes Given: 168
Likes Received: 310 in 134 posts
Dołączył: Nov 2012
Reputacja: 21



RE: Problem z langpatcher
powyższy komunikat o błędzie informuje, że brakuje CI .NET Framework 4.0 do pobrania np. tutaj: https://www.microsoft.com/pl-pl/download...x?id=17851
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Like Post Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości